Hey, I designed my own Collect Surevey Design. But when I want to see the preview I see this:

"Loading... .LogoutFilter.doFilter(LogoutFilter.java:120) org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChainProxy.java:330) org.springframework.security.web.header.HeaderWriterFilter.doFilterInternal(HeaderWriterFilter.java:64) org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:107) org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChainProxy.java:330) org.springframework.security.web.context.request.async.WebAsyncManagerIntegrationFilter.doFilterInternal(WebAsyncManagerIntegrationFilter.java:53) org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:107) org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChainProxy.java:330) org.springframework.security.web.context.SecurityContextPersistenceFilter.doFilter(SecurityContextPersistenceFilter.java:91) org.springframework.security.web.FilterChainProxy$VirtualFilterChain.doFilter(FilterChainProxy.java:330) org.springframework.security.web.FilterChainProxy.doFilterInternal(FilterChainProxy.java:213) org.springframework.security.web.FilterChainProxy.doFilter(FilterChainProxy.java:176) org.springframework.web.filter.DelegatingFilterProxy.invokeDelegate(DelegatingFilterProxy.java:346) org.springframework.web.filter.DelegatingFilterProxy.doFilter(DelegatingFilterProxy.java:262) org.springframework.web.filter.CharacterEncodingFilter.doFilterInternal(CharacterEncodingFilter.java:85) org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:107) org.springframework.web.filter.RequestContextFilter.doFilterInternal(RequestContextFilter.java:99) org.springframework.web.filter.OncePerRequestFilter.doFilter(OncePerRequestFilter.java:107)

note The full stack trace of the root cause is available in the Apache Tomcat/7.0.37 logs. Apache Tomcat/7.0.37"

Last week I worked on another computer where it worked, from there I exported it and now iimported it here.

When I export the project to Collect Earth and click on a plot the data entry form pops up but in front is an error message saying "The Collect Earth server is not running!"

Any Suggestions?

asked 24 Oct '16, 09:58

jesnw's gravatar image

accept rate: 0%

Hi Jens,
Thanks for reporting this issue. We will contact you on your private email account in order to solve it.
Open Foris Team

permanent link

answered 24 Oct '16, 10:02

Stefano%20%28OF%29's gravatar image

Stefano (OF) ♦♦
accept rate: 20%

Hi Jens,
We analyzed your survey and the problem was just that the Sampling Unit has been renamed from plot into something different...! We will update Collect so starting from next release (3.11.5) you won't have this problem with your survey. Meanwhile please change the Sampling Unit name into plot.
Open Foris Team

permanent link

answered 24 Oct '16, 16:48

Stefano%20%28OF%29's gravatar image

Stefano (OF) ♦♦
accept rate: 20%

Thanks, that was the problem. Now it works like expected.

(25 Oct '16, 09:37) jesnw jesnw's gravatar image
Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:


question asked: 24 Oct '16, 09:58

question was seen: 4,635 times

last updated: 25 Oct '16, 09:37