Hi guys,

I have encountered an issue with the time format when I export the data from openforis desktop to .csv or .xslx. Whenever the time recorded in openforis is e.g. 14:05 or 09:08, it skipps the zeros and exports it as 14:5, respectively 9:8 - which is something that R cannot deal with very well. for any times without zeros, this does not happen. The attribute format is set as "time" in the survey designer. Does anybody know how to avoid this issue?

version openforis desktop: 4.0.20

Cheers, Michael

asked 21 Sep, 12:04

mizehnder's gravatar image

mizehnder
111
accept rate: 0%


Dear Michael,
If you are talking about exporting the data with the option "Include composite attributes merged column" selected, we will fix this problem very soon with the next release of Collect.
Many thanks,
Open Foris Team

permanent link

answered 21 Sep, 12:53

OF%20Collect's gravatar image

OF Collect ♦♦
3.7k18
accept rate: 23%

Hi!

This is indeed what I am talking about. Glad to hear that you are already working on it!

cheers, Michael

permanent link

answered 21 Sep, 13:10

mizehnder's gravatar image

mizehnder
111
accept rate: 0%

Your answer
toggle preview

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Markdown Basics

  • *italic* or _italic_
  • **bold** or __bold__
  • link:[text](http://url.com/ "title")
  • image?![alt text](/path/img.jpg "title")
  • numbered list: 1. Foo 2. Bar
  • to add a line break simply add two spaces to where you would like the new line to be.
  • basic HTML tags are also supported

Question tags:

×425

question asked: 21 Sep, 12:04

question was seen: 91 times

last updated: 21 Sep, 13:10